Aerofly 2 Flight Simulator v2.1.5 [Patched/Unlocked]
Requirements: 4.3+
Overview: *** WARNING: Due to the highly detailed 3D graphics and cockpits, Aerofly 2 will run smoothly only on tablets and phones with a powerful graphics processor. ***


Aerofly 2 lets you explore the world of flying in a quality never seen before. Fly a large selection of highly detailed aircrafts with fully animated 3D cockpits in the fantastic region of the San Francisco Bay Area and its surroundings.
Aerofly 2 sets a high value on realistic flight physics, highly detailed aircraft and a stunning, photo realistic, scenery.
Take your seat in the cockpit and enjoy flying over the famous Golden Gate Bridge or visit Alcatraz Island. Learn the basics of flying with our Flight School or practice landings in various atmospheric conditions using the ILS navigation system.
At the same time, Aerofly 2 features an intuitive user interface and requires virtually no training time.

• over 70 airports to choose from
• 6 aircraft included ( F-18, Learjet 45, C172, Baron 58, ASG 29 glider, Pitts S-2B biplane )
• 10 aircraft available for purchase ( B737-500, B747-400, Airbus A320, King Air C90 GTx, Aermacchi MB-339, Corsair F4U, Extra 330, Swift S1 glider, P-38 Lightning and Sopwith Camel )
• Highly detailed and animated 3D cockpits in all aircraft
• Lighted cockpit at night time
• Automatic navigation tuning ( ILS, NDB and VOR )
• Realistic flight physics
• Sophisticated autopilot
• Interactive Flight school for learning the basics of flying
• High resolution aerial images of the San Francisco Bay Area
• Over 40000 square miles flyable area
• Display terrain features like mountains, lakes and cities for easy navigation
• Adjustable time of day
• Adjustable wind, thermals and turbulence
• Replay system
• Different view modes

This app has no advertisements

More Info:

Code: Select all

Download Instructions: Credit: Morthis / Restore Purchases for IAP’s




Do you want to update this app too version 2.1.7? Thanks :)
Hey Hey Hey Symos, if you can update mod to the latest version (2.2.3) please? A lot of fix/upgrade are now integrate to 2.1.5 > 2.2.3