Cm12.x/Cm13 Nougat7 v1.0
Requirements: 5.0+
Overview: You need a rom with the latest CM12 / CM12.1 / CM13 / theme engine in order to install/use this theme!


Please consider rating and sharing this theme if you like it! :)

Your 5* rate is motivation for me trying to finish the work
Simple and clean

This app has no advertisements

More Info:


Download Instructions:


A LIRE  Fancy Cats v1.8 (Mod)